Problema en servidor "Kurma"
Incident Report for Hosting-Mexico
Resolved
El servicio se ha restablecido.
Posted 7 months ago. Apr 29, 2017 - 12:28 CDT
Investigating
Nos hemos percatado que hay un problema en el servidor Kurma que está evitando que este responda. Estamos validándolo para corregirlo a la brevedad.

Agradecemos su comprensión.
Posted 7 months ago. Apr 29, 2017 - 10:31 CDT