Problema de carga en servidor Maya
Incident Report for Hosting-Mexico
Resolved
Todos los servicios ya se encuentran operando de forma correcta.
Posted 11 months ago. Oct 11, 2016 - 18:21 CDT
Investigating
El servidor maya tiene un problema de carga que ha colocado inaccesibles los servicios HTTP, estamos investigando la causa.
Posted 11 months ago. Oct 11, 2016 - 13:29 CDT