Problema de red afectando a servidores dedicados
Incident Report for Hosting-Mexico
Resolved
El problema ha sido solucionado en su totalidad.
Posted 12 months ago. Dec 10, 2016 - 10:33 CST
Update
Ingenieros en el centro de datos continúan trabajando en la solución.
Posted 12 months ago. Dec 09, 2016 - 20:23 CST
Identified
El centro de datos ha detectado un problema de red que está afectando a nuestros servidores dedicados. El equipo del centro de datos está trabajando en solucionarlo lo más rápido posible.

Actualizaremos por este medio.
Posted 12 months ago. Dec 09, 2016 - 16:50 CST