Problema de correo en servidor "Vishnu"
Incident Report for Hosting-Mexico
Resolved
El servidor ya se ha estabilizado. De cualquier manera, hemos contacto a los desarrolladores de cPanel para que investiguen a fondo la causa de esto para evitar que suceda de nuevo.
Posted about 1 year ago. Oct 25, 2016 - 16:17 CDT
Identified
Hemos encontrado el problema y estamos reiniciando los servicios. El acceso a Webmail se está restaurando poco a poco por lo que aún puede presentar lentitud.
Posted about 1 year ago. Oct 25, 2016 - 14:23 CDT
Investigating
Hemos detectado un problema en el servicio de correo, específicamente en el servidor de entrada de correos. Estamos trabajando en ello para resolverlo lo antes posibles. Mantendremos actualizaciones constantes por este medio.
Agradecemos su comprensión.
Posted about 1 year ago. Oct 25, 2016 - 13:00 CDT