Problemas en servidor "Krishna"
Incident Report for Hosting-Mexico
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 24, 2016 - 19:00 CDT
Monitoring
El servidor ya se está restableciendo. Algunos servicios presentarán un poco de lentitud en lo que se estabiliza por completo.
Posted about 1 year ago. Oct 24, 2016 - 18:14 CDT
Investigating
Estamos presentando problemas de carga con el servidor. Nuestros administradores están trabajando para resolver esta problemática lo antes posible. Mantendremos actualizaciones constantes por este medio.

Agradecemos su comprensión.
Posted about 1 year ago. Oct 24, 2016 - 17:41 CDT