Problemas en el servidor "Cloud1"
Incident Report for Hosting-Mexico
Resolved
El incidente ha sido resuelto. Continuamos monitoreando el servidor.
Posted about 1 year ago. Nov 02, 2016 - 20:14 CST
Identified
El servidor "Cloud1" ha dejado de responder debido a un problema de red en el centro de datos. Nuestros administradores de dicho centro ya están trabajando para resolver esto lo antes posible.
Agradecemos su comprensión.
Posted about 1 year ago. Nov 02, 2016 - 15:44 CST