Problema en el servicio de correo del servidor "Kimil"
Incident Report for Hosting-Mexico
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 01, 2016 - 00:37 CST
Identified
Se están restaurando los servicios; por lo que ya es posible acceder al servicio de correo pero su tiempo de respuesta no será óptimo hasta que este se estabilice.
Posted almost 2 years ago. Nov 30, 2016 - 19:30 CST
Investigating
Nuestros administradores están trabajando en un problema que causa que el servicio de correo se encuentre lento. Continuaremos proporcionando actualizaciones continuas por este medio.
Posted almost 2 years ago. Nov 30, 2016 - 16:09 CST