Problema de red en Servidor Itzamna
Incident Report for Hosting-Mexico
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 14, 2017 - 11:34 CDT
Monitoring
Se ha corregido. Estaremos monitoreando durante los próximos minutos el comportamiento del servidor.
Posted about 1 month ago. Aug 14, 2017 - 09:07 CDT
Investigating
El servidor Itzamna ha presentado un problema de red. Nuestros administradores lo están validando para corregirlo a la brevedad. Mantendremos actualizaciones sobre esta situación por este medio. Agradecemos su comprensión.
Posted about 1 month ago. Aug 14, 2017 - 08:38 CDT