Problem de carga en servidor "Xaman"
Incident Report for Hosting-Mexico

Al parecer, el error del servidor se generó por una actualización de cPanel, la cual inició en la madrugada del día 10 de noviembre; al finalizar, las tareas de post-actualización no terminaron, generando procesos abiertos consumiendo recursos tanto de CPU como de memoria. Estos procesos son altamente demandantes, por lo que en conjunto con los procesos habituales del servidor, generaron una carga demasiado alta en el servidor, anulando su respuesta habitual. Todos los procesos post-actualización se reiniciaron y terminaron satisfactoriamente para asegurar que la nueva versión de cPanel funcione completamente bien y se han habilitado herramientas para detectar y terminar automáticamente este tipo de error para que no queden procesos sin terminar.

Posted about 1 year ago. Nov 10, 2016 - 22:47 CST

Resolved
La optimización ha terminado.
Posted about 1 year ago. Nov 10, 2016 - 22:41 CST
Update
Los servicios se han estabilizado, sin embargo, vemos que su tiempo de respuesta aún no es óptimo, por lo que estamos realizando optimizaciones en el servidor para mejorar su tiempo de respuesta y evitar que estos errores sucedan de nuevo.
Posted about 1 year ago. Nov 10, 2016 - 17:05 CST
Monitoring
Todos los servicios se han restaurado y solamente se están estabilizando.
Posted about 1 year ago. Nov 10, 2016 - 14:56 CST
Identified
Los servicios ya se están estabilizando, su tiempo de respuesta aún no es óptimo. De igual forma, vemos que el servicio de correos entrantes (POP3 e IMAP) aún no se restablece. Continuamos trabajando en ello.
Posted about 1 year ago. Nov 10, 2016 - 14:06 CST
Update
Estamos reiniciando todos los servicios del servidor.
Posted about 1 year ago. Nov 10, 2016 - 12:38 CST
Investigating
Hemos detectado un problema de carga en el servidor Xaman. Estamos trabajando en ellos para solucionarlo lo antes posible. Mantendremos actualizaciones constantes por este medio.

Agradecemos su comprensión.
Posted about 1 year ago. Nov 10, 2016 - 12:19 CST