Error en servicio de cPanel y correo en servidor "Atenea"
Incident Report for Hosting-Mexico
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 14, 2016 - 18:12 CST
Monitoring
Los servicios ya se están estabilizando.
Posted about 1 year ago. Nov 14, 2016 - 17:07 CST
Identified
Continuamos trabajando en el servidor. Al parecer el error se generó por un error en la última actualización de cPanel. Estamos revirtiendo esta actualización.
Posted about 1 year ago. Nov 14, 2016 - 15:26 CST
Investigating
Hemos detectado un error el servicio de correo y de cPanel del servidor "Atenea". Estamos trabajando en ello para resolverlo lo antes posible. Continuaremos proporcionando actualizaciones por este medio.

Agradecemos su comprensión.
Posted about 1 year ago. Nov 14, 2016 - 12:40 CST